vSphere Client 安裝錯誤 28173

28173

今天用windows8安裝vSphere Client發生錯誤
error code 28173
查一下官方網站 原來是.NET Framework 3.5 SP1沒裝
補一下就好了
(win8/win2012都需要)

剪貼簿-2

如果發生錯誤代碼: 0x800F0906
可能是因為用WSUS導致
請看這篇解決

gp

改一下群組原則
然後 gpupdate就可以繼續安裝.NET Framework 3.5 SP1